Descubierta otra nueva vulnerabilidad de los procesadores Intel, aunque no tan grave como Spectre y Meltdown

por Jordi Bercial 14/06/2018 7

Este año no está siendo el mejor para Intel, que está viendo como sus procesadores, y más concretamente, la arquitectura Core, está sufriendo de varias vulnerabilidades importantes, catalogadas como graves, que exponen información sensible como claves de cifrado o datos de la memoria.

En esta ocasión, aun siendo el mismo caso de sumarse una vulnerabilidad al saco de Intel, llamada Lazy FP State Restore (CVE-2018-3665) y que afecta a todos los procesadores Core y Xeon desde Sandy Bridge hasta la actualidad, se trata de una vulnerabilidad que no debería ser tan penalizadora como Spectre y Meltdown.

La vulnerabilidad reside en la forma en que se administran los recursos de la FPU, donde los registros lazy son potencialmente vulnerables, al poder usarse la información almacenada en estos para accedes a distintas partes de otros procesos, incluyendo claves criptográficas.

Es importante apuntar que este problema no reside en el hardware, y aunque Intel ha dicho ser similar a Spectre Variant 3A, también apuntan que es un problema que se puede solucionar mediante un parche de software, sin afectar al rendimiento a diferencia de Spectre y Meltdown, por lo que los usuarios deberían estar atentos a la distribución de parches para los distintos sistemas operativos y actualizar en cuanto estén disponibles. Los procesadores de AMD no están afectados por este problema, por lo que no es necesario preocuparse por ello.


Fin del Artículo. ¡Cuéntanos algo en los Comentarios o ven a nuestro Foro!

Temas Relacionados: Procesadores Intel
Comentarios y opiniones sobre: Descubierta otra nueva vulnerabilidad de los procesadores Intel, aunque no tan grave como Spectre y Meltdown ¿Qué opinas? ¿Alguna pregunta?