Apple lanza iOS 15.3.1 para parchear una vulnerabilidad crítica

Apple lanza iOS 15.3.1 para parchear una vulnerabilidad crítica

por Jordi Bercial Comentarios

Según podemos leer en GSM Arena, Apple ha lanzado ya la versión 15.3.1 de iOS y iPadOS para solucionar una vulnerabilidad crítica de seguridad relacionada con WebKit, algo que podía suponer un riesgo importante para los usuarios de los dispositivos móviles de Apple. Como es de esperar, estará disponible para cualquier dispositivo que ya contase con iOS 15.

Esta vulnerabilidad está relacionada con WebKit, de modo que se permite a un sitio web malicioso ejecutar código en dispositivos como el iPhone 6 y posteriores, así como todos los iPad Pro, iPad Air 2 y posteriores, iPad de quinta generación y posteriores, iPad mini 4 y posteriores, y por último, los iPod touch de séptima generación.

Geeknetic Apple lanza iOS 15.3.1 para parchear una vulnerabilidad crítica 1

El impacto de esta vulnerabilidad es actualmente desconocido, ya que según leemos en el artículo, Apple está al tanto de que este problema podría haber sido ya explotado, lo que implica que esta vulnerabilidad estaría ya en uso en algún sitio web malicioso para intentar cazar a los usuarios de Apple.

Recomendamos a los usuarios de los dispositivos mencionados más arriba actualizar lo antes posible a la última versión de iOS, la cual cuenta con las correcciones necesarias para no estar afectados por este problema de seguridad.

Fin del Artículo. ¡Cuéntanos algo en los Comentarios!

Temas Relacionados: Electrónica Apple iPad OS iOS 15.3.1
Redactor del Artículo: Jordi Bercial

Jordi Bercial

Ávido entusiasta de la tecnología y la electrónica. Cacharreo con componentes de ordenador casi desde que aprendí a andar. Empecé a trabajar en Geeknetic tras ganar un concurso en su foro sobre redacción de artículos de hardware. Amante del Drift, la mecánica y la fotografía. No te cortes y deja un comentario en mis artículos si tienes alguna consulta.

Comentarios y opiniones sobre: Apple lanza iOS 15.3.1 para parchear una vulnerabilidad crítica - Noticia ¿Qué opinas? ¿Alguna pregunta?
Nitro 5 Banner