Hasta 3 vulnerabilidades de seguridad se han encontrado en los drivers de nVidia que se solucionan con la última versión 430.64

por Sergio San Joaquín 14/05/2019 1

nVidia se ha hecho eco de 3 vulnerabilidades de seguridad encontradas en sus drivers, una de ellas, las más grave, podía causar ataques DoS en el sistema, se recomienda la actualización a la nueva versión 430.64 para mitigar los problemas.

Recientemente se habló sobre el bug que causaba el driver 430.39 en el que se observó un comportamiento anómalo en uso de CPU a través del ejecutable nvdisplay.container.exe, encargado de recopilar “telemetría” del sistema entorno a los controladores y la tarjeta gráfica, este causaba picos de consumo elevado en la CPU y nVidia se apresuró en sacar un hotfix driver que corregía el problema.

Sin embargo, ese no fue el mayor problema que traían las anteriores versiones de controladores de nVidia, y es que se han detectado hasta 3 vulnerabilidades de seguridad que daban lugar a escenarios que permitían denegación de servicio, escalada de privilegios, ejecución de código o la divulgación de información. Dentro de las vulnerabilidades existió una especialmente preocupante y es la referente a la que permitía usurpación de privilegios de administrador en el sistema, y es que esta permitía ataques DoS y un control total del sistema.

Los fallos se han detectado en toda la familia de controladores R430, por lo que si aún no tienes la última versión te recomendamos que actualices el sistema cuanto antes a la versión 430.64 que mitiga los problemas de vulnerabilidad.

Estos drivers, además, dan soporte a los títulos Rage 2, Total War: Three Kingdoms y World War Z, así como otras mejoras y correcciones de errores.

Fin del Artículo. ¡Cuéntanos algo en los Comentarios o ven a nuestro Foro!

Comentarios y opiniones sobre: Hasta 3 vulnerabilidades de seguridad se han encontrado en los drivers de nVidia que se solucionan con la última versión 430.64 ¿Qué opinas? ¿Alguna pregunta?